Groundspeak Forums: Where did the smiley faces go? - Groundspeak Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Where did the smiley faces go?

#1 User is offline   lizziesmama 

  • Premium Member
  • Group: +Premium Members
  • Posts: 12
  • Joined: 03-May 10

Posted 06 January 2011 - 08:36 PM

I recently finally became a paid member. HOWEVER - some of (but not all) of the finds I had before are back to the cache icon - and not the 'you got it' smiley icon that was there before.
When I look through the logs - my found it log is still there. Does anyone know what's causing this?


Thanks!

Lizziesmama

#2 User is offline   lizziesmama 

  • Premium Member
  • Group: +Premium Members
  • Posts: 12
  • Joined: 03-May 10

Posted 06 January 2011 - 08:41 PM

:P Well, maybe I fixed it? Maybe it was a glitch? I just went into the map again at the same place and the smileys were there. That was really weird. SO - I guess the moral is - refresh refresh refresh!

#3 User is offline   DarkZen 

  • Premium Member
  • Group: +Premium Members
  • Posts: 341
  • Joined: 19-December 07

Posted 06 January 2011 - 08:49 PM

View Postlizziesmama, on 06 January 2011 - 08:41 PM, said:

:P Well, maybe I fixed it? Maybe it was a glitch? I just went into the map again at the same place and the smileys were there. That was really weird. SO - I guess the moral is - refresh refresh refresh!

Yep that's it. It happens to me occasionally. Some time the board times you out but shows you are still logged in.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic