Groundspeak Forums: Garmin Oregon 550T - Groundspeak Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Garmin Oregon 550T The GPS shuts down during start up

#1 User is offline   mimandpap 

  • Premium Member
  • Group: +Premium Members
  • Posts: 39
  • Joined: 18-November 11

Posted 18 February 2013 - 07:22 AM

Has anyone experienced this problem with their 550T?
I put in freshly re-charged batteries, and even hooked it up to my car adaptor and it does the same thing.

#2 User is offline   chillypenguin 

  • Premium Member
  • Group: +Premium Members
  • Posts: 276
  • Joined: 29-August 10

Posted 18 February 2013 - 08:15 AM

It may help to say what the problem is!

OK spotted it. The sub title was not showing on the mobile version of the forums!

This post has been edited by chillypenguin: 18 February 2013 - 08:17 AM


#3 User is offline   phlatlander 

  • Premium Member
  • Group: +Premium Members
  • Posts: 198
  • Joined: 19-September 05

Posted 18 February 2013 - 09:05 AM

I suggest removing the micro sd card and then do a hard reset.

From an older thread: "Turn off the Oregon, press and hold the upper left corner of the screen and power the unit on. You will eventually be asked if you want to reset user data. If you answer "Yes" the unit will be master reset."

A "how to" youtube video hard reset

#4 User is offline   mimandpap 

  • Premium Member
  • Group: +Premium Members
  • Posts: 39
  • Joined: 18-November 11

Posted 18 February 2013 - 09:25 AM

View Postphlatlander, on 18 February 2013 - 09:05 AM, said:

I suggest removing the micro sd card and then do a hard reset.

From an older thread: "Turn off the Oregon, press and hold the upper left corner of the screen and power the unit on. You will eventually be asked if you want to reset user data. If you answer "Yes" the unit will be master reset."

A "how to" youtube video hard reset

Thanks that fixed it.

#5 User is offline   coggins 

  • MAGC Member
  • Group: +Premium Members
  • Posts: 2525
  • Joined: 17-February 06

Posted 18 February 2013 - 10:48 AM

View Postchillypenguin, on 18 February 2013 - 08:15 AM, said:

It may help to say what the problem is!

OK spotted it. The sub title was not showing on the mobile version of the forums!

There's a subtitle? Care to share it with us other mobile users?

#6 User is offline   mimandpap 

  • Premium Member
  • Group: +Premium Members
  • Posts: 39
  • Joined: 18-November 11

Posted 18 February 2013 - 10:50 AM

View Postcoggins, on 18 February 2013 - 10:48 AM, said:

View Postchillypenguin, on 18 February 2013 - 08:15 AM, said:

It may help to say what the problem is!

OK spotted it. The sub title was not showing on the mobile version of the forums!

There's a subtitle? Care to share it with us other mobile users?

Sorry the subtitle is GPS shuts off during startup.

#7 User is offline   DragonsWest 

  • Poison Oak Magnet
  • Group: +Premium Members
  • Posts: 3080
  • Joined: 04-May 03

Posted 19 February 2013 - 03:51 PM

My 450 did that a couple weeks ago. Unnerving. Makes you want to have a backup GPSr.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic