Groundspeak Forums: GC mis-reporting IE version - Groundspeak Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

GC mis-reporting IE version

#1 User is offline   Mad H@ter 

  • Have I gone mad?
  • Group: +Premium Members
  • Posts: 1701
  • Joined: 19-August 03

Posted 20 February 2013 - 02:56 PM

I recently upgraded to Windows 7 and IE 9.0.13. Since the upgrade the website now has a yellow banner at top of the page with:

Quote

Groundspeak is phasing out support for older browsers. Visit the Help Center for more information

Also no logs are showing at the bottom of the listing.

This is exactly what I'm getting at work, but there I am tied to IE6

Any suggestions on what is happening and what i can do about it?
Oh, and please no comments about using Firefox, Chrome etc.

#2 User is offline   cerberus1 

  • Guardin' the Gates
  • Group: +Premium Members
  • Posts: 2763
  • Joined: 24-July 04

Posted 20 February 2013 - 04:55 PM

Hit compatibility view and it should be okay after that.
- That fixed it for me...

#3 User is offline   twilc33 

  • twilc33
  • Group: +Premium Members
  • Posts: 7
  • Joined: 27-August 09

Posted 20 February 2013 - 08:59 PM

This afternoon (February 20th) some elements of cache pages stopped showing up. The yellow banner about phasing out support for older browsers started appearing over a week ago, but cache pages displayed normally until today. The missing elements include small map displays are blank, no logs are appearing, and clicking on "decrypt" does nothing. There may be other elements affected.

I tried to use compatability mode as a previous user suggested, but I got a message that "Compatability Mode is not available because internet explorer is part of windows". I tried using Chrome and everything appears to work normally, but IE9 is my default browser and I prefer to use it over Chrome. There are other issues with Chrome.

IE 9.0.8112
Windows Vista 64 Bit
All updates are downloaded and applied automatically.

#4 User is offline   Thornicus Maximus 

  • Premium Member
  • Group: +Premium Members
  • Posts: 1
  • Joined: 18-October 11

Posted 21 February 2013 - 01:13 AM

Same problem for me. Can only view logs if press View Logbook. Problem isn't there with Chrome.

IE9.0.8112 64-bit

#5 User is offline   Mad H@ter 

  • Have I gone mad?
  • Group: +Premium Members
  • Posts: 1701
  • Joined: 19-August 03

Posted 21 February 2013 - 01:43 AM

Thanks cerberus1, although not quite what I think you meant your tip lead me to the solution. The problem was that "Compatibility View" was turned on, problem sorted once it was turned off :).

#6 User is offline   twilc33 

  • twilc33
  • Group: +Premium Members
  • Posts: 7
  • Joined: 27-August 09

Posted 21 February 2013 - 06:30 AM

After reading the posts made since my last post, I did a little more experimenting. I had thought compatability view was turned on by a menu selection on the desktop icon. However, in IE9 it's toggled on and off with the "torn page" icon at the top of the page in the address bar. The mode selected, on or off, is "sticky". That is to say, it stays in the last selected mode when IE9 is closed and restarted later. So, thank you cerberus1, problem solved. The confusion over using copatability mode was mine.

#7 User is offline   kunarion 

  • Trainee
  • Group: +Premium Members
  • Posts: 4595
  • Joined: 31-May 09

Posted 21 February 2013 - 07:54 AM

View PostMad H@ter, on 20 February 2013 - 02:56 PM, said:

Any suggestions on what is happening and what i can do about it?

While viewing a cache page, go to the IE Menu, Tools, and select "Compatibility View" (or click the "torn page icon" in the address bar). Refresh or go to another cache page and un-select Compatibility View. That's all I did just now, and the banner went away, and everything's back to normal.

I don't know if it's actually a "Compatibility View" issue, just that something must be "reset" in IE to fix the recent layout changes. The above steps may be one way cause that. Give it a shot.

[EDIT]: At this time, I am able to toggle the effect, by turning "Compatibility View" ON (clicking the Torn Page Icon). Turn it off, problem clears. It's the exact opposite of what was happening earlier today.

- Zero cache logs
- No site "decrypt" of hints (the hints are there, but clicking Decrypt just kicks me to the top of the cache page).
- A yellow banner at the top of every web page, warning about older browsers.


[EDIT:] Look in the IE Menu, Tools, Compatibility View settings, and remove "geocaching.com" from the list if it's there. I "added" it accidentally while working on the OP's issue, and cache pages became always broken with that setting. I've turned Compatibility View off, and "geocaching.com" is not in the list, and it's all back to normal (for now). It's all set back to the way everything was when the problem started a couple of days ago!

This post has been edited by kunarion: 21 February 2013 - 09:32 AM


#8 User is offline   jsh01 

  • Geocacher
  • Group: Members
  • Posts: 15
  • Joined: 15-May 10

Posted 22 February 2013 - 08:15 AM

ive had the same problems ie... additional hints (decrypt) not decrypting and if you click on "logged visits" and view "logbook" a new window appears rather than just scrolling down to see the logs as before on the main page. after seeing the logs you can click the back button and only view the previous page (what if you want to view more than 10), if you want to return to the main page of the listing and click the cache name to the right of icon, it opens a new window? eventually you will have lots of boxes (open pages)on your toolbar. maybe it's my version of internet explorer, but i did visit the link and tested it and seems my version is ok?

my oppopogiles if ive posted a reply to this topic and it's the wrong one. 10 minutes ago i saw a thread but can't remember where.

kind regards
jim (jsh01)

ps... ive just edited this page after reading the posts above and the page is viewing ok now. pity Groundspeak didn't publish the solution to the problem. again it's down to the pc savvy cachers to help out. thanks a bunch all of you. cheers jim

This post has been edited by jsh01: 22 February 2013 - 08:40 AM


#9 User is offline   DanPan 

  • Come and visit www.Geocaching.BE
  • Group: +Premium Members
  • Posts: 504
  • Joined: 12-September 04

Posted 22 February 2013 - 03:30 PM

Sometimes I also get the yellow banner "Groundspeak is phasing out support for older browsers. Visit the Help Center for more information".

I'm using IE8.0 which is still supported by Groundspeak...

(Geocaching.com site update February 5th 2013:
We are dropping support for IE7)



#10 User is offline   bythewind777 

  • Premium Member
  • Group: +Premium Members
  • Posts: 1
  • Joined: 23-August 08

Posted 03 March 2013 - 11:22 AM

View Posttwilc33, on 21 February 2013 - 06:30 AM, said:

After reading the posts made since my last post, I did a little more experimenting. I had thought compatability view was turned on by a menu selection on the desktop icon. However, in IE9 it's toggled on and off with the "torn page" icon at the top of the page in the address bar. The mode selected, on or off, is "sticky". That is to say, it stays in the last selected mode when IE9 is closed and restarted later. So, thank you cerberus1, problem solved. The confusion over using copatability mode was mine.


SUPER! Thanks to you both for this. I'd resorted to Firefox but tend to fall back on IE and was really having problems. This cleared out the banner bar and put IE back on track. THANKS!

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic